Albion API Outage

Incident Report for Albion Online Tools Status

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 02:04 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 17:15 CEST

Update

We are continuing to investigate this issue.
Posted Jun 03, 2025 - 18:04 CEST

Investigating

Albion is currently investigating the issue.

The following features are currently affected:
- Discord Killboard,
- Web Killboard,
- Guild Lookups,
- Player Lookups,

We apologize for the inconvenience and appreciate your patience.
Posted Jun 03, 2025 - 17:49 CEST

Identified

Albion is experiencing issues with their API affecting AOT's API.
Posted Jun 03, 2025 - 15:43 CEST
This incident affected: AOT API (AOT API), Discord (Discord Bot, Discord killboard, Albion Server Updates), and Albion Online Tools (Albion Online Tools Web, Web Killboard).